Nathan Weinberg

My feedback

  1. 76 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    38 comments  ·  Android Feedback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Nathan Weinberg commented  · 

    I have this problem as well. None of my email sent from Boxer (IMAP, Office 365) is showing up in the server's Sent folder. Refreshing the folder does not sync it, either.

  2. 9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  3 comments  ·  Android Feedback » Feature Requests  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Nathan Weinberg commented  · 

    I'm using an Office 365 account through imap, and I'm pretty sure our downloaded my entire inbox, which is thousands of emails! Now, when I click to move an email to a folder, it takes 8 seconds to load the folder list. Please let me limit the amount of emails downloaded.

    Nathan Weinberg supported this idea  · 
  3. 203 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Researching  ·  6 comments  ·  Android Feedback » Feature Requests  ·  Flag idea as inappropriate…  ·  Admin →
    Nathan Weinberg supported this idea  · 
  4. 8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  Android Feedback  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Nathan Weinberg commented  · 

    Evan, that worked for me, too. I used your settings on the second settings screen, but on the third one, which correspond to outgoing server settings, I had to select port 587 and security type STARTTLS, not SSL. Thanks!

    An error occurred while saving the comment
    Nathan Weinberg commented  · 

    I tried as well, no luck. My settings:

    Server: outlook.office365.com
    Port: 993
    Security: ssl accept all certificates

Feedback and Knowledge Base