Android Feedback

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Automatic Sync (Push) Delays

    I have setup GMAIL accounts to Push Sync, and I have observed that there is a lot of delay in the Boxer app v/s the native email app on the Samsung S5. I push happens after few mins of my manual pull to refresh option. Is there is a schedule that Boxer Servers are using as it does not seem be automatic push from Gmail servers.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Office 365

    I have an Office 365 account through my college. When trying to set this up with IMAP I keep getting errors saying Boxer isn't able to connect to the server. I have checked and re-checked the settings and I've typed everything in correctly. Am I missing something?

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. I get an internal error of the app on my gmail account

    everytime I open boxer with my gmail account or I initiate a manual update of the inbox it reports an internal error and it seems that no push notifications are received. I see new mails only when I open the app and sync the inbox manually.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    27 comments  ·  Flag idea as inappropriate…  ·  Admin →
    Fixed  ·  Eddy Witkamp responded

    This issue has been fixed and will be available in the next update to version 1.2

  4. Adding Yahoo! Accounts

    Attempting to add a Yahoo! account results in an intermittent hang at "Auto-discovery in progress" after entering the password. Or sometimes before. Or sometimes it will hang at the final step of account creation. So far, I've been unable to successfully add a Yahoo! account. No issues with AOL, Gmail, or iCloud. This seems specific to Android because my iPad has no issues with account adding. Also, I've noticed when this bug appears and I back out of that screen, the app loses its account listing in the settings screen and in the sidebar, and the messages list fails to…

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Bug: Adding extra @domain in username when going back and forth in email setup

    When setting up a new account the username will be concatenated with an extra domain if I hit back and select the provider once more in the previous screen. E.g. name@msn.com will read name@msn.com@msn.com the second time it displays the username setup screen. If I hit back once more it will show the username as name@msn.com@msn.com@msn.com etc.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. UTF8 support in sender field at emails list view

    Please add UTF8 support for sender field (see attach). Those fields starting with =?UTF-8 are actually cyrillic names.

    When I'm opening email everything is fine, this problem occurs only in emails list view.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    Fixed  ·  Eddy Witkamp responded

    This is now completely fixed in the next update to version 1.2

  7. Bug: Long press a selected mail to de-select opens the message

    I guess this action only should de-select the message, not open it.
    This only happens to the last message if multiple messages are selected.
    Pressing the avatar doesn't have this behavior.

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. ActiveSync Multiple mailboxes with same credentials result in empty inbox

    Hi guys,

    I have two mailboxes on ActiveSync.
    mbx1@domain.com
    sharedmbx2@domain.com

    user1 has full mailbox and send as permissions on both mailboxes.

    when mbx1@domain.com is added everything works fine.
    I can also successfully add sharedmbx2@domain.com.
    (In both cases the credentials of user1 was entered in the form of domain\user1)

    Problem happens after first sync. Then both mailboxes show an empty mailbox (nothing in Inbox or in any other folder)

    When I test this for
    mbx1@domain.com authenticating with domain\user1
    mbx2@domain.com authenticating with domain\user2

    there is no issue

    Any idea?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. Have a push mode for Hotmail account

    have a push mode for Hotmail account in Android

    50 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Feature Requests  ·  Flag idea as inappropriate…  ·  Admin →
  10. Mark unread

    Needs an icon to mark unread. dont have time to select, hit three dots, click action grid and then hit mark unread, and dont want to give up one of my swipes.

    34 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Feature Requests  ·  Flag idea as inappropriate…  ·  Admin →
  11. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. crash with initial account configuration

    I'm using active sync with different port number so in the range of 10000 instead of 443... Also during account setup I'm specifying to accept any certificate.

    After initial account setup boxer immediately crashes.
    As I'm running the app on HP touchpad with CyanogenMod 10.1 Android version 4.2.2 and while I was searching for some clues.
    I saw boxer started syncing in the background.

    Any suggestions?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  4 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. Subject line support Japanese, Chinese and Korean characters.

    For some reason Japanese characters in subject gets displayed as question marks.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
    Fixed  ·  Eddy Witkamp responded

    Tested on 0.7.1 and all Japanse character rendered without issue

  14. folder list refresh takes approx. 2 seconds

    The folder view pane on the left has a delay on refresh.
    E.g. turning to landscape or portrait, still shows your emails immediately, but it takes a while for the folder list to refresh.
    Approx. 2 seconds

    Deleting an unread email is causing complete refresh of Folder list, think it would be more efficient to only update the unread items counter.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    Fixed  ·  Eddy Witkamp responded

    0.7.1 has speed improvements that should make the folder list refresh much faster.

  15. Mails combine: If i receive an answer of a previous mail the mail will not show at first.

    If i receive an answer of a previous mail the mail will not show at first. The old mail is the first in this grouping. Also if i receive a CC mail and another person is answering to all receiver, the first mail that i see is the original where is was in CC and not the new answer.

    . In addition the system will combine mails which haven't a relation together ( maybe except the same topic )

    I'm using 1 exchange and 2 imap accounts. I have this problem with all accounts.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. App crashed after trying to swipe delete emails from Unread menu item.

    I have 2 emails inside my Unread menu tag on the left pullout menu. The app crashes when I try to delete one or both of these emails.

    It does not crash when I archive one, just delete.

    Using Nexus 5 - Android 4.4.2

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  17. Manual configuration of email accounts

    What i would like most of all is to see some kind of manual setup button when adding an account. If you hunt around online, you can find exchange activesync settings for hotmail, which allows push emails from hotmail, and which i have been using in EE, but because it's a hotmail account boxer just auto fills all the server settings, and they're different enough to prevent me from changing the settings manually after account creation.

    43 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Feature Requests  ·  Flag idea as inappropriate…  ·  Admin →
  18. incoming server settings for exchange are set to default when verifying afterwards

    I've configured active sync with high port number and accept all certificates. No real issues as email starts to come in.

    When checking the configuration afterwards it shows the default settings, I.e SSL/TLS and port 443.

    Email is still received though

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  19. Can't create widget for a folder with sub-folders (including inbox)

    When creating a widget and selecting a folder that has sub folders, inluding the inbox, it sends me to a new screen to select again the folders but with nothing in the list

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Fixed  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Android Feedback

Categories

Feedback and Knowledge Base